Join Aimoo Group buy, get more 5% discount. Please click here for details.
Close it  
Today | Join | Member | Search | Who's On | Chat Room | Poll | Photos | Help | Shop | Sign In | | | | | Follow Aimoo_Com on Twitter
Title: 'Insert video from YouTube'
Hop to: 
Views:821     
New Topic New Poll
<<Previous ThreadNext Thread>>
Page 1 / 1    
AuthorComment
WhoDownInWhoville
 Author    



Rank:Bronze

Posts: 26

(Date Posted:12/17/2011 23:51)


Does the little button that says "Insert video from YouTube" mean we can embed a YouTube in a post? I've never embedded a YouTube video (or anything else) anywhere in my life, but I thought I'd try, and it didn't work ... so either we can't or I'm doing it wrong. If we can, please show me how.

Also, there's that little "embedded media" icon that lets you embed something -- would that include a video from YouTube? If so, I can't figure out how. Thanks for any help.
usertype:3

--------------------------------------------------------------
~ Aanel

Christmas Music Guru
1# 



Rank:Honorary Member

Status: Lawrence F. Arcuri Owner/Webmaster of TheYuleLog.com
Posts:2690

RE:'Insert video from YouTube'
(Date Posted:12/18/2011 01:40)

 

Aanel,

Unfortunately, none of the insert options for posts are currently working. I have a trouble ticket in to Aimoo and hope to have it fixed by Monday.

 
usertype:1 tt= 0

--------------------------------------------------------------
Lawrence F. "Chip" Arcuri
Owner/Webmaster | The Yule Log.com

Christmas Music Guru
2# 



Rank:Honorary Member

Status: Lawrence F. Arcuri Owner/Webmaster of TheYuleLog.com
Posts:2690

RE:'Insert video from YouTube'
(Date Posted:12/20/2011 12:16)

 

To all members:Aimoo has told me that there are compatibility issues with Internet Explorer 9 and recommends using another browser or a different version of Internet Explorer.

 

usertype:1 tt= 0

--------------------------------------------------------------
Lawrence F. "Chip" Arcuri
Owner/Webmaster | The Yule Log.com

Strider77
3# 



Rank:Gold

Posts:114

RE:'Insert video from YouTube'
(Date Posted:03/10/2012 01:00)

Apparently it works just fine with Firefox 10.  I wonder if they ever fixed the problem with IE 9?

Sorry to use the message board as a test bed, but I liked this video and wanted to post it anyway.

So, for your viewing pleasure, here is Tennessee Ernie Ford and Gordon MacRae singing O Holy Night from what appears to be a 1958 television special.





(Message edited by Strider77 On 03/10/2012 01:07)
usertype:3 tt= 0
Christmas Always
4# 



Rank:Diamond

Posts:970

RE:'Insert video from YouTube'
(Date Posted:03/10/2012 01:50)

Right now, I'm using IE9 in Windows 7 Ultimate SP1 and the video plays fine.  I haven't tried inserting one though since I got a New to me (used HP/Compaq Presario Notebook) and IE9 doesn't have the FONT problems that I had with Windows-XP where he ":" Colon on the Topic page wasn't showing up but instead, I was getting the hex code for it.

I don't have Firefox installed yet, but on another notebook I had bought because this one ws $50.00 more than I had, but had Windows 7 Ultimate SP1 on it and the Fonts were fine there.  Then a week later when I got my SSD check, the person I bought the other notebook took it back for the same price I paid him and I only had to give him the $50.00 to get this one and it is only a year 1/2 old.  The other one was 6 years old and slower.

Somewhere in this section, is the thread I posted about the Font problems I was having.

Also, I wanted to add that I love the clip you posted.

usertype:3 tt= 0

--------------------------------------------------------------
Christmas Isn't Just A Day In December, It's A Way Of Life
Susan

Christmas Music Guru
5# 



Rank:Honorary Member

Status: Lawrence F. Arcuri Owner/Webmaster of TheYuleLog.com
Posts:2690

RE:'Insert video from YouTube'
(Date Posted:03/10/2012 22:22)


The Aimoo compatibility problem with IE 9 regarding the insert options has been resolved.


usertype:1 tt= 0

--------------------------------------------------------------
Lawrence F. "Chip" Arcuri
Owner/Webmaster | The Yule Log.com

Strider77
6# 



Rank:Gold

Posts:114

RE:'Insert video from YouTube'
(Date Posted:03/10/2012 23:36)

Chip,

I just tried to use the "insert video from YouTube" button with IE9, but no joy there unless I put the browser into Compatibility View.  It appears that there is a caveat with IE9 functionality.  If you get the time, could you please check this out to see if you see the same thing on your end?  I would hate to be posting bogus information if there was only a problem on my end and not elsewhere.

Susan,

Thanks for saying that you loved the clip.  So do I.  It is a beautiful piece of music from a bygone era that we sadly don't see on prime time television any more.

-=Perry
usertype:3 tt= 0
Christmas Music Guru
7# 



Rank:Honorary Member

Status: Lawrence F. Arcuri Owner/Webmaster of TheYuleLog.com
Posts:2690

RE:'Insert video from YouTube'
(Date Posted:03/11/2012 00:10)


I tested both the insert image function and insert YouTube video function in IE 9 and both worked fine. If anyone has a problem with these insert options in IE 9, then all I can suggest is using another browser.


usertype:1 tt= 0

--------------------------------------------------------------
Lawrence F. "Chip" Arcuri
Owner/Webmaster | The Yule Log.com

Strider77
8# 



Rank:Gold

Posts:114

RE:'Insert video from YouTube'
(Date Posted:03/11/2012 11:46)

Chip,

Thanks for checking it out.  It is much appreciated. 

-=Perry
usertype:3 tt= 0
Christmas Music Guru
9# 



Rank:Honorary Member

Status: Lawrence F. Arcuri Owner/Webmaster of TheYuleLog.com
Posts:2690

RE:'Insert video from YouTube'
(Date Posted:03/11/2012 18:38)


Sure thing, Perry.

By the way, I tested the insert functions in IE 9 again just a little while ago and this time they didn't work.  So it seems that this is an intermittent problem, which is all the more reason folks should use a different browser when posting on the board.


usertype:1 tt= 0

--------------------------------------------------------------
Lawrence F. "Chip" Arcuri
Owner/Webmaster | The Yule Log.com

WhoDownInWhoville
10# 



Rank:Bronze

Posts:26

RE:'Insert video from YouTube'
(Date Posted:07/30/2013 01:16)

.


I just tried posting/inserting one using Google Chrome. If you click the little YouTube icon a window opens up in which you are supposed to search and find the video, but then when you do and click it you go straight to YouTube and nothing happens. After going through this routine a few times I got frustrated and I think I accidentally deleted the thread I was trying to start.


Anyway, is this supposed to be working on Chrome? If not, is it supposed to be working now on any browser(s)?

Thanks for any help,

Aanel
usertype:3 tt= 0

--------------------------------------------------------------
~ Aanel

Christmas Music Guru
11# 



Rank:Honorary Member

Status: Lawrence F. Arcuri Owner/Webmaster of TheYuleLog.com
Posts:2690

RE:'Insert video from YouTube'
(Date Posted:07/31/2013 00:39)


Aanel,

The 'Insert video from YouTube' function works fine in both IE and Firefox. These are the two browsers that you should use when posting on the message board, as they are more compatible with Aimoo.


usertype:1 tt= 0

--------------------------------------------------------------
Lawrence F. "Chip" Arcuri
Owner/Webmaster | The Yule Log.com

WhoDownInWhoville
12# 



Rank:Bronze

Posts:26

RE:'Insert video from YouTube'
(Date Posted:07/31/2013 17:18)



Haha after all those posts above about IE9 not working, I didn't even try it. OK, thanks Chip, I'll try that!
usertype:3 tt= 0

--------------------------------------------------------------
~ Aanel

<<Previous ThreadNext Thread>>
Page 1 / 1    
New Topic New Poll
www.TheYuleLog.com
Sign Up | Create | About Us | SiteMap | Features | Forums | Show Off | Faq | Help
Copyright © 2000-2014 Aimoo Free Forum All rights reserved.